Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: No Longer Reproducible
    • Affects Version/s: 5.2.3
    • Fix Version/s: --Sprint 11/12, 6.2.0 CE M2
    • Component/s: WCM
    • Environment:
      Liferay 5.2; Mozilla Firefox 3.6.6

      Description

      I have a user who has only the following two organizational roles (no other roles):
      Organization Administrator
      Organization Owner

      In portal-ext.properties, the following two properties are set:
      layout.user.private.layouts.power.user.required=true
      layout.user.public.layouts.power.user.required=true

      User logs in and navigates to the organization: Places->[the organization]->Public Pages.
      User clicks 'Add Page'.
      New Page appears.
      User enters page name.
      User hits 'save'
      In the UI, nothing happens.
      In the server log, you get two entries:
      13:48:30,546 ERROR [PortalRequestProcessor:483] Remote address 127.0.0.1
      13:48:30,546 ERROR [PortalRequestProcessor:485] Invalid path was requested /common/error

      BTW: creating a new page works for this user if the page is created via control panel, selecting organizations (under category portal)
      and then selecting actions->Manage Pages for that organization.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                5 years, 39 weeks, 2 days ago