Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.1.0 CE GA1, 6.1.30 EE GA3, 6.2.0 CE M4
    • Fix Version/s: 7.0.0 M3
    • Environment:
    • Fix Priority:
      3
    • Similar Issues:
      Show 5 results 

      Description

      The twitter button works fine but doesn't show the count. It could be a twitter cache update problems.

        Activity

        Drew Blessing added a comment -

        Davide,

        Thank you for your report. As part of the community verifier program I am taking a look at this issue. In the meantime, if you have any other information that will help me verify this bug, please add a comment.

        Drew Blessing added a comment -

        I attempted to reproduce this bug on Liferay 6.1 GA1 but could not.

        Steps I tried:
        1. Go to a blog entry and click the Google Plus +1 button.
        2. If not already signed in to Google+ a page pops up asking for sign in.
        3. After signing in the +1 button on the blog post updates as expected.

        Please ensure that you have a fresh environment with no other issues that may interfere with this bug. If you are still experiencing this issue please provide me with detailed steps to reproduce the problem. If the problem cannot be reproduced it cannot be fixed.

        davide cavaliere added a comment -

        You're right Mr. Blessing, on Saturday night CE time clicking on google
        plus one button made crashing my browser. It was happening on
        www.liferay.com blogs too. At now the problems doesn't occurs. Maybe
        that was an error on google apis.
        There's still another problem with tweet button: it doesn't show the
        count. I have deployed a fresh liferay 6.1.0 GA1 environment on jelastic
        You can access it from http://4works.jelastic.com please try it
        yourself.

        Advises are welcome on how to proceed.

        Thanks.

        DC

        Drew Blessing added a comment -

        Thanks for the update, Davide. I edited the ticket to reflect the Twitter button count problem.

        Steps to reproduce:
        1. On a portlet that has Twitter/Facebook/Google integration (i.e. Blog), click on the Twitter button.
        2. Compose and send a tweet.
        3. Refresh the page (Blog) and notice that the Twitter count does not increase.

        Michael Saechang added a comment -

        Updated ticket as per Drew's comment. Thank you for verifying.

        davide cavaliere added a comment -

        Hi boys, I think I resolved the problem: just add data-counturl attribute to the a tag of tweet button. I implemented it on my site and it works fine but I'm running on Liferay 6.0.5. There is an hook for Liferay 6.0.5. I can write an hook for Liferay 6.1.0 too but before to do so I'm waiting for your comments. My site's url: http://www.4works.org

        Kristoffer Onias added a comment -

        Moving this into the backlog

        Reproduced on:
        Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: 5fa54541fdf522c9ae1ad6b0bd29b7a096d26f2f.
        Tomcat 7 + MySQL 5. Plugins 6.2.x GIT ID: 60d88d1d703c2ea3b14a9c3ed41369f10cec29c5.

        Tomcat 7 + MySQL 5. Portal 6.1.x GIT ID: 2913e2dcbe8481c52ea981085164f40ec9c0d564.
        Tomcat 7 + MySQL 5. Plugins 6.1.x GIT ID: 0ff0a9ee0a616727d2a42edb8811a3ed41a336c1.

        Roberto Diaz added a comment -

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 15 weeks, 2 days ago

              Development

                Structure Helper Panel