Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-25163

Web content article does not display utf8 characters correctly

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 6.1.1 CE GA2, 6.1.10 EE GA1
    • Fix Version/s: --Sprint 11/12, 6.2.0 CE M2
    • Labels:
      None
    • Environment:
      Tomcat 7.0.23 + MySQL 5. 6.1.x GIT ID: bc2cbd0c1326d013a46d2d3f7398e8a292be2116.
      Tomcat 7.0.23 + MySQL 5. 6.2.x GIT ID: 5b3299ed1cd6814f740e4e0f51aeb2f9f363fde8.
    • Flagged:
      Impediment
    • Epic/Theme:
    • Fix Priority:
      4

      Description

      Web content article does not display utf8 characters correctly.

      1. Add the web content display portlet to a page.
      2. Click to add a new web content.
      3. Add a title.
      4. Add the following in the content field: Este es un texto en español.
      5. Publish the article.
      6. Configure the portlet to display the article you just added.

      The expected result is that the portlet should display "Este es un texto en español." but currently it displays "Este es un texto en español."

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              mandy.lee Mandy Lee (Inactive)
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                9 years, 33 weeks, 2 days ago

                  Packages

                  Version Package
                  --Sprint 11/12
                  6.2.0 CE M2