Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-25526

Configuration (Wrench) Icon on portlet does not work after Mark as Ready for Publication button is clicked

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 6.1.1 CE GA2, 6.1.10 EE GA1, 6.2.0 CE M2
    • Fix Version/s: --Sprint 11/12, 6.2.0 CE M2
    • Component/s: Staging
    • Labels:
      None
    • Environment:
      Tomcat 7.0.25 + MySQL 5. 6.1.x Git ID: 7d1f69b2a5ef5d31b4ae0d0356e24c929a05ddc3.
      Tomcat 7.0.25 + MySQL 5. 6.2.x Git ID: dd026dcaf15011d606f001962bfb0982ab80baf4.
    • Fix Priority:
      3

      Description

      1. Start Liferay portal
      2. Navigate to Control Panel > Site Settings > Staging
      3. User selects 'Local Live', 'Enabled On Public Pages', and clicks Save
      4. Click 'Back to Liferay.com' > Staging
      5. Add > Page, naming it "test page"
      6. Navigate to "test page"
      7. Add > Web Content Display > Mark as Ready for Publication
      8. User clicks Configuration (wrench) icon
      9. User asserts that Configuration icon is unresponsive

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 23 weeks, 1 day ago