Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-25790

When choose a template from private pages, after save the site, it displays "This site does not have any private pages. "

    Details

    • Type: Regression Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.20 EE GA2, 6.2.0 CE M2
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. 6.1.x GIT ID: bf9a3b132439a499406650a9692c6d28991ee5d9.
      Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: d39afb806d09fa84b811fa6c26e9713ab017ff34.
    • Fix Priority:
      3

      Description

      Step to reproduce:
      1. Startup liferay, go to control panel.
      2. Click sites, add a community site.
      3. Name: test, choose public pages and Enable propagation of changes from the site template. Click save.
      4. Click the triangle near private pages, choose community site under site template.
      5. Flag "Enable propagation of changes from the site template.", click save.
      When I click the triangle near private pages again, it displays "This site does not have any private pages.",
      but if I click back and access test site again, I can see the private page.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                luyang.tan Luyang Tan (Inactive)
                Reporter:
                luyang.tan Luyang Tan (Inactive)
                Participants of an Issue:
                Recent user:
                Randy Zhu (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 40 weeks, 6 days ago

                  Subcomponents