PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-26214

portlet does not get refreshed automatically after changing look and feel or configuration

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.1 CE GA2, 6.1.20 EE GA2
    • Fix Version/s: 6.1.1 CE GA2, 6.1.20 EE GA2
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Environment:
      6.1 EE GA1, Jboss 7.0.2
    • Similar Issues:
      Show 5 results 

      Description

      portlet does not get refreshed automatically after changing look and feel or configuration

      Use case:
      1) signed in as Admin
      2) choose sign-in portlet
      3) change look and feel, for example uncheck "Show Borders"
      4) save and close the pop up

      As you see, the portlet sign-in did not get refreshed until the page got reloaded.

        Activity

        Byrån Zaugg added a comment -

        No Longer Reproducible through Manual Testing following the steps in the description.
        Using: Liferay Portal 6.1 Community Edition 6.1 CE GA2 - Bundled with JBoss
        URL: http://sourceforge.net/projects/lportal/files/Liferay%20Portal/6.1.1%20GA2/liferay-portal-jboss-6.1.1-ce-ga2-20120731132656558.zip

        Changing Settings like Use Custom Title & Portlet Title, does work without a refresh. When you change a setting like Show Borders, this message appears:

        This change will only be shown after you refresh the current page.

        Which is by design.


          People

          • Assignee:
            Byrån Zaugg
            Reporter:
            Jonas Yuan
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 36 weeks ago

              Development

                Structure Helper Panel