Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.1 CE GA2, 6.1.20 EE GA2
    • Fix Version/s: 6.2.0 CE M4
    • Component/s: UI Infrastructure
    • Environment:
      6.1.10 EE GA1

      Tomcat 7.0.25, JBoss 7.0.2, MySQL 5.1
    • Similar Issues:
      Show 5 results 

      Description

      Exploded deploy a portlet failed

      Use cases:
      1) take note about a plugin knowledge-base-portlet web.xml
      2) deploy the plugin knowledge-base-portlet WAR file. The portal will change plugin's web.xml
      3) copy the modified web.xml back to the plugin
      4) generate WAR and deploy it again.

      The portal throws errors.

        Activity

        Aniceto P Madrid added a comment -

        Jonas
        After the fist deployment, knowledge-base worked fine or not? Which are the changes made in web.xml? Why do you update the war?
        Thanks

        Aniceto P Madrid added a comment -

        I couldn't understand neither reporter did those actions nor what changed and caused the fail.
        Besides, this the reporter has not answered requests for more than 10 days. So I suggest to close this issue.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 1 week, 6 days ago

              Development

                Structure Helper Panel