PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-26288

LDAP user authentication works for any random password including the original password

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.0.6 GA
    • Fix Version/s: 6.1.1 CE GA2, 6.2.0 CE M4
    • Labels:
    • Environment:
    • Similar Issues:
      Show 5 results 

      Description

      I am using MySQL database and the users have been imported successfully. I have ldap.import.user.password.enabled=true in portal-ext.properties. But the AD users are able to login for any random password. I posted on community forum but nobody replied. I think it's a bug.

        Activity

        Mika Koivisto added a comment -

        This has already been resolved.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 21 weeks, 3 days ago

              Development

                Structure Helper Panel