Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-26507

No immediate confirmation when publishing an asset using Asset Publisher

    Details

    • Type: Regression Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 6.1.20 EE GA2, 6.2.0 CE M2
    • Labels:
    • Environment:
      Tomcat 7.0.25 + MySQL 5. 6.1.x GIT ID: 12e5b17dfef5242ef6330be4f52a4209bf82c8d7.
      Tomcat 7.0.25 + MySQL 5. 6.2.x GIT ID: 631b27f8b5c400b51da7356211394ccb45104fb5.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed

      Description

      After attempting to publish a new asset using Asset Publisher, the window simply goes blank and the user has to refresh the page to see the newly created asset.

      Here are the steps to reproduce the issue:

      1. Add an Asset Publisher portlet
      2. Click Add New
      3. Click Blogs Entry
      4. Add a new blogs entry and click Publish
      5. The window for the added blogs entry will become blank and the blogs entry will not be visible in Asset Publisher
      6. Refresh the page. The asset will now be visible.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  5 years, 8 weeks, 6 days ago