PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-26510

Web Content Display and Web Content Search portlet search is not working

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.20 EE GA2, 6.2.0 CE M2
    • Labels:
    • Environment:
      Tomcat 7.0.25 + MySQL 5. 6.1.x GIT ID: 12e5b17dfef5242ef6330be4f52a4209bf82c8d7.
      Tomcat 7.0.25 + MySQL 5. 6.2.x GIT ID: 631b27f8b5c400b51da7356211394ccb45104fb5.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      A user is unable to search for a web content article using the web content display portlet:

      Here are the steps to reproduce the issue:

      1. Add a Web Content Display portlet
      2. Add a new web content article titled "Web Content" using the portlet
      3. Go to the portlet configuration
      4. In the search field type "Web Content" and click Search
      5. The user will see no results

      This issue also happens with the search option in Web Content Search portlet

        Issue Links

          Activity

          Hide
          Ken Duenwald added a comment -

          Working as of:
          6.1.10 EE GA1.

          Show
          Ken Duenwald added a comment - Working as of: 6.1.10 EE GA1.
          Show
          Shinn Lok added a comment - https://github.com/liferay/liferay-portal/commit/0d1d0ba
          Hide
          Michael Saechang added a comment -

          Committed on:
          6.1.x GIT ID: 9cf75f9b3800b52c52344cd1133fa21f5db8f40a.
          6.2.x GIT ID: c7c32b2f61c8a4940877002376784334bf9aad11.

          Show
          Michael Saechang added a comment - Committed on: 6.1.x GIT ID: 9cf75f9b3800b52c52344cd1133fa21f5db8f40a. 6.2.x GIT ID: c7c32b2f61c8a4940877002376784334bf9aad11.
          Hide
          Paul Piao (Inactive) added a comment -

          PASSED Manual Testing following the steps in the description.

          Reproduced on:
          Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: 3fbf46a8de7885b4f439639398e05b6bd026f4b0.

          I can not search the web content in Web Content Display and Web Content Search portlet.

          Fixed on:
          Tomcat 7.0 + MySQL 5. 6.1.x EE GIT ID: e5b649351b55eac8525fa39821082bb5f5ced293.
          Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: a6dcbe04e9237e19b1f193f581fb68d08737c135.

          Web Content Display and Web Content Search portlet search is working.

          Show
          Paul Piao (Inactive) added a comment - PASSED Manual Testing following the steps in the description. Reproduced on: Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: 3fbf46a8de7885b4f439639398e05b6bd026f4b0. I can not search the web content in Web Content Display and Web Content Search portlet. Fixed on: Tomcat 7.0 + MySQL 5. 6.1.x EE GIT ID: e5b649351b55eac8525fa39821082bb5f5ced293. Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: a6dcbe04e9237e19b1f193f581fb68d08737c135. Web Content Display and Web Content Search portlet search is working.
          Hide
          Michael Saechang added a comment -

          Thank you Paul for testing. Closing as 'Fixed'.

          Show
          Michael Saechang added a comment - Thank you Paul for testing. Closing as 'Fixed'.
          Hide
          Edward Gonzales added a comment -

          Slated for inclusion in 6.1.1 CE GA2

          Show
          Edward Gonzales added a comment - Slated for inclusion in 6.1.1 CE GA2

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 40 weeks, 2 days ago

                Development

                  Structure Helper Panel