Details

    • Similar Issues:
      Show 5 results 

      Description

      Hello,

      For Liferay 6.1 EE on JBOSS 7.1.1, I am unable to view the various classes to set the log levels within Liferay. I am referring to the option to set the log levels in real-time in the Control Panel -> Server Administration -> Log Levels . This is with a clean install of Liferay. I have been able to reproduce the issue just by using the built-in Hypersonic database as well as the Oracle DB as well.

      I've attached a document on how I have been able to get Liferay 6.1 EE to work with JBOSS 7.1.1 to help assist in resolving this issue. This document is in addition to the usual steps to setup Liferay 6.1 with JBOSS 7.0.

        Issue Links

          Activity

          Jack Chung added a comment -

          looks like i found a resolution to my own issue. in the jboss-deployment-structure.xml, looks like i needed to add the following under the <exclusion> element:

          <module name="org.apache.log4j" />

          Figured out that the the issue with the Log Levels not displaying properly was also related to the 0kb logs under the <liferay_home>/logs directory.

          http://stackoverflow.com/questions/9584787/using-log4j-with-jboss-7-1

          Igor Spasic added a comment -

          Resolved as duplicate to linked issue.

          Michael Saechang added a comment -

          Closing as per Igor's comment.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 47 weeks, 6 days ago

                Development

                  Structure Helper Panel