Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-26975

"Forward does not exist" occurs in "Server Administration" and "Users and Groups"

    Details

      Description

      "Apache HTTPd with mod_jk in the front of the Tomcat instance with Liferay Portal 6.1 and they must be running at separate machines"

      I've just installed Liferay Portal using wizard.
      Go to "Control Panel" -> "Server Administration"
      Executing any of "Resources"-tab options ("Run the garbage collector to free up memory. ", "Clear content cached by this VM.", "Clear content cached across the cluster. " etc.) would cause a blank screen and "ERROR [PortletRequestProcessor:377] Forward does not exist" in server log.

      A similar problem occurs in "Users and Organizations" when deleting a user or an organization, but instead of blank screen the "Edit User/Organization" dialog is displayed.

        Attachments

          Activity

            People

            Assignee:
            paul.piao Paul Piao (Inactive)
            Reporter:
            hostalp Peter H (Inactive)
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 34 weeks, 5 days ago

                Packages

                Version Package
                6.1.20 EE GA2
                --Sprint 11/12
                6.2.0 CE M2