Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: None
    • Fix Version/s: 7.0.0 M3
    • Component/s: Legacy
    • Labels:
      None
    • Backported to Branch:
      Committed
    • Liferay Contributor's Agreement:
      Accept
    • Similar Issues:
      Show 5 results 

      Description

      When save a configuration setup and try to restore to those settings using these steps many things disappear.

      1) Clear cache. Delete 'home'. 'rebuild-mysql'.
      2) Open 'tomcat-5.5.27'.
      3) Go to 'http://localhost:8080'.
      4) Go to 'my-community-private-page'.

      5) Add a page. (You can name it 'test')
      6) Add a 'Blogs' portlet to the page you just created.
      7) Add an entry.
      8) Add another page. (You can name it 'asset')
      9) Add the 'Asset Publisher' portlet to the page you just created.

      10) Click 'Configuration'.
      11) Go to the 'Display Settings'. Change the 'Display Style' from 'Abstract' to 'Full Content'.
      12) Click 'Save'.
      13) Go to the 'Display Settings'. Change the 'Display Style' back to 'Abstract'.
      15) Click 'Save'.
      16) Go to the 'Archived' tab. Create an archived setup. (You can name it 'test')
      17) Click 'Save'.
      18) Change the 'Asset Selection' from 'Dynamic' to 'Manual'.
      19) Click on 'Select Existing..' then chose 'Blogs Entry'. Select the entry that you made earlier.
      20) Go to the 'Display Settings'. Change the 'Display Style' from 'Abstract' to 'Full Content'.
      21) Click 'Save'.
      22) Go to the 'Archived' tab. And revert back to the archived setup that you created earlier.

      *If you go back to the 'Current' tab. There will be nothing*
      *If you click 'Return to Full Page'. There will also be nothing*
      *Also after you try viewing one of those things the tomcat window will show an error*

        Activity

        No builds found.
        Vinod Issac created issue -
        Vinod Issac added a comment -

        The above steps are not working on liferay 6.0.6 community edition

        Andrew Kim made changes -
        Field Original Value New Value
        Workflow LPS Workflow [ 298370 ] Copy of LPS Workflow [ 404866 ]
        Andrew Kim made changes -
        Workflow Copy of LPS Workflow [ 404866 ] LPS Workflow [ 436485 ]
        Andrew Kim made changes -
        Workflow LPS Workflow [ 436485 ] Copy 2 of LPS Workflow [ 468772 ]
        Andrew Kim made changes -
        Workflow Copy 2 of LPS Workflow [ 468772 ] LPS Workflow [ 500668 ]
        Jorge Ferrer made changes -
        Assignee Jorge Ferrer [ jorge.ferrer ] SE Support [ support-lep@liferay.com ]
        Randy Zhu made changes -
        Workflow LPS Workflow [ 500668 ] PUBLIC - LPS Generic Workflow [ 552311 ]
        Randy Zhu made changes -
        Workflow PUBLIC - LPS Generic Workflow [ 552311 ] Copy of PUBLIC - LPS Generic Workflow [ 587358 ]
        Randy Zhu made changes -
        Workflow Copy of PUBLIC - LPS Generic Workflow [ 587358 ] PUBLIC - LPS Generic Workflow [ 619289 ]
        Randy Zhu made changes -
        Workflow PUBLIC - LPS Generic Workflow [ 619289 ] PUBLIC - LPS General Workflow [ 712730 ]
        Randy Zhu made changes -
        Workflow PUBLIC - LPS General Workflow [ 712730 ] PUBLIC - LPS Bugs Workflow [ 812609 ]
        Michael Saechang made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution No Longer Reproducible [ 5 ]
        Fix Version/s Master [ 15411 ]
        Component/s -- none -- [ 10672 ]
        Esther Sanz made changes -
        Component/s Legacy [ 14530 ]
        Component/s -- none -- [ 10672 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        740d 9h 55m 1 Michael Saechang 05/May/14 4:27 PM

          People

          • Assignee:
            SE Support
            Reporter:
            Vinod Issac
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              3 years, 5 weeks, 1 day ago

              Development

                Structure Helper Panel