Details

    • Branch Version/s:
      6.1.x, 6.0.x
    • Backported to Branch:
      Committed
    • Similar Issues:
      Show 5 results 

      Description

      When trying to add users to an Organization's Site Team, you are unable to add members who are directly added from the Site Membership page.

      Steps to reproduce:

      1. Start 6.1
      2. Create Organization "TEST"
      3. Create Organization Site
      4. Navigate to "Site Memberships" from Control Panel when in "TEST" Organization Site
      5. Click "Add Members">User
      6. Select 2 users from list>Save
      7. Go back to "Summary"
      8. Two users will display at the bottom of the page
      9. Click View Teams
      10. Add Team
      11. Click Actions>Assign Members>Available
      12. Users who were just added in Step 6, are not available to be added to the created team

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Mark Jin
              Reporter:
              Matthew Chin
              Recent user:
              Esther Sanz
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 45 weeks, 1 day ago

                Development

                  Structure Helper Panel