Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.0 CE GA1
    • Fix Version/s: 6.2.0 CE M4
    • Environment:
      Windows XP Pro, Tomcat 7.0.23, Liferay 6.1.0 CE, HSQL
      Red Hat 4.1, Tomcat 7.0.23, Liferay 6.1.0 CE, MySQL
    • Similar Issues:
      Show 4 results 

      Description

      Here are my steps to reproduce:

      Go to Control Panel.
      Click on User Groups.
      Add new User Group and Save.
      Click on Actions > Manage Site Pages.
      Add Page and Save.
      Add Childpage and Save.
      Go back to User Groups.
      Click on Actions > Go to the Site's Private Pages and check it - everything is ok.
      Go back and click on Actions > Assign Members and assign one user to the user group.
      Open User's Public Pages - Childpage occour's in Toplevel-Navigation - that's not ok.

        Activity

        Hüseyin Uzun added a comment -

        Same error: LPS-26233

        Gaurav Jain added a comment -

        Being part of community verifier program, I tried reproducing this issue against Liferay 6.2.0 CE M4 tomcat bundle/MySql 5.5.17.

        But Can't reproduce issue.
        It has likely been solved in a recent release and I recommend this can be closed.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 8 weeks ago

              Development

                Structure Helper Panel