Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-27630

Portal does not show the Help Mode Portlet menu without borders

    Details

      Description

      Dear Liferay Support,
      there are some issues about using HELP portlet-mode menu without showing portlet borders. To clarify the issue, we have attached some screenshots.
      If you instance a new portlet on a community page and give permission to view HELP portlet page to the community member, the community member will see the HELP menu only if the portlet borders are set to true (ScreenHunter_02.jpg screenshot).
      At the contrary, the spanner icon doesn't appear (ScreenHunter_04.jpg screenshot).

      To show the spanner icon we'll have to assign "Configuration" portlet permission to community member (ScreenHunter_03.jpg screenshot), but it's not correct.

      This issue affects both Liferay 6.1 CE and Liferay 6.1 EE.

      Could you explain us how to solve this issue?

      Thank you,
      Francesco.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              paul.piao Paul Piao (Inactive)
              Reporter:
              fsforna Francesco Fornasari (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                9 years, 10 weeks, 2 days ago

                  Packages

                  Version Package
                  6.1.1 CE GA2
                  6.1.20 EE GA2
                  --Sprint 11/12
                  6.2.0 CE M2