Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-27683

Web Form Plugin: after hot deploying the plugin, the user cannot deploy the plugin portlet on the portal

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.20 EE GA2
    • Fix Version/s: --Sprint 11/12, 6.2.0 CE M2
    • Component/s: Web Form
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.1.x EE GIT ID: 3a0ff22feb0ded7a56bd193b4f584f3e404455e5. Plugins 6.1.x EE GIT ID: 7cf6fcc3040e9642774f10d955688478922eb333.
    • Fix Priority:
      5

      Description

      After deploying the plugin, the user cannot add the portlet to the portal. There are no console errors.

      1. Start Liferay.
      2. Deploy the Web-Form plugin portlet.
      3. Add a page.
      4. Click Add > More... > Tools. This is where the plugin portlet would normally be listed. However, it is not found. A search of the applications do not return the Web Form portlet.

        Attachments

          Activity

            People

            • Assignee:
              support-lep@liferay.com SE Support
              Reporter:
              justin.choi Justin Choi
              Participants of an Issue:
              Recent user:
              Esther Sanz
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                6 years, 2 weeks, 4 days ago