Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.20 EE GA2, 6.2.0 CE M2
    • Component/s: WCM, WCM > Sites Management
    • Labels:
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.1.x EE GIT ID: 05c1af41aa32cc740b67c8cc937864abd5bb351b.
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: a72fe03b6a054e2fc0f5ce30624cb5f424683e1d.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Similar Issues:
      Show 5 results 

      Description

      1. Go to Control Panel => Users and Organizations.
      2. Add a regular organization.
      3. Add an new user and assign to the organization.
      4. Click Assign Organization Role => organization Administrator => Available.

      You could not see the new user.

        Issue Links

          Activity

          Michael Saechang added a comment -

          Committed on:
          Portal 6.2.x GIT ID: 512cc886f01797960c0abeb95c6ae0a9a4cce0b4.

          Mark Jin added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal 6.1.x EE GIT ID: c84418481ef73f76681ceb6d6b642b16e486dae0.
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: d1bf3f0dcb8733fdead77464844c830d518c195a.

          Able to see the users.

          Edward Gonzales added a comment -

          Slated for inclusion in 6.1.1 CE GA2

          Mark Jin added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 6.0 + MySQL 5. Portal 6.0.x GIT ID: 484ee715adf7aeef8b0c29f01d5ea7bb1454409f.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 30 weeks, 2 days ago

                Development

                  Structure Helper Panel