Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-28660

Missing "Publish" button when adding Documents for "Sharepoint Repositories" while using Websphere 8.

    Details

    • Type: Regression Bug
    • Status: Verified
    • Resolution: Unresolved
    • Affects Version/s: 6.1.10 EE GA1
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      WebSphere 8 + MySQL 5. Portal 6.1.X EE GIT ID: d7ee05063470b91bf1061df122f07888a95a3ab4.
      Plugins 6.1.x EE GIT ID: fe87b7cb14bfc176172aee300a9e5372a01f02dc.
    • Epic/Theme:
    • Fix Priority:
      4
    • Application Servers:
      IBM Websphere 8.0

      Description

      1. Add the Documents and Media portlet
        • Add the "Sharepoint Repository"
        • Click Add
        • Click Repository
        • Fill in the Name: Sharepoint
        • Select the Repository Type: Sharepoint (AtomPub)
        • Fill in the AtomPub URL: http://[VM's Computer Name]/_vti_bin/cmis/rest/[Repository ID]?getRepositoryInfo
        • Fill in the Site Path: http://[VM's Computer Name]/[Repository Name]
        • Click Save
      2. Try to Add a Document into the "Sharepoint Repository"
        • Navigate into the new "Sharepoint Repository"
        • Click Add
        • Click Basic Document

        • You will notice that the Publish button is missing.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Days since last comment:
                6 years, 45 weeks, 4 days ago