Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.1 CE GA2, 6.1.10 EE GA1, 6.1.20 EE GA2
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M6
    • Component/s: WCM
    • Labels:
      None
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      2
    • Similar Issues:
      Show 5 results 

      Description

      Reproducation's steps:
      1. Control Panel -> Users and Organizations
      2. Actions -> Add Regular Organizations
      3. Fill the Name field
      4. Click on Organization Site on the right hand
      5. Click on Create Site. 2 lists appear. They consist these items: "Default", "Community Site", "Intranet Site".
      6. Click Save, and look again these 2 lists at Organization Site. They consist: "None", "Community Site", "Intranet Site".

      Why did change the "Default" to "None"?

      The reason is this line in organization_site.jsp:
      <aui:option label='<%= organization == null ? "default" : "none" %>' selected="<%= true %>" value="" />

      There is the same situation at new user creation. (personal_site.jsp)

        Activity

        Edward Gonzales added a comment -

        Hello! We are in the process of removing the "General" component all together. Please help us by removing "General" from the component field and applying a relevant component. Thanks in advance for your help. formercomponentgeneral03202013EG

        Gabor Kovacs added a comment -

        Referring to Ray's and Jorge's comment in the Forum, I resolved the inconsistency at creation of organization and user.

        Gabor Kovacs added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 Portal 6.2.x GIT ID: d031c416f63fa6afc933073be5cf2a63d89df33b.

        There is no "Default" anymore, only the "None". The inconsistency is resolved.

        Gabor Kovacs added a comment -

        PASSED Manual Testing following the steps in the description.

        Fixed on:
        Tomcat 7.0 Portal 6.2.x EE GIT ID: 73ac90433c2504050a4d869a36c49da96fafb312.
        Tomcat 7.0 Portal 6.1.x EE GIT ID: 200e07b0a15d2ddd22c507a62d8e857056e829ea.

        There is no "Default" anymore, only the "None". The inconsistency is resolved.

        FAILED Manual Testing following the steps in the description.
        Tomcat 7.0 Portal 6.1.x GIT ID: 6ff4b3f107e9154d0f1df357bd2c7d4b6b4dd697.

        There is the "Default" option still. The inconsistency is not resolved.


          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 49 weeks, 2 days ago

              Development

                Structure Helper Panel