Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 6.1.1 CE GA2, 6.1.10 EE GA1, 6.1.20 EE GA2
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M6
    • Component/s: WCM
    • Labels:
      None
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      2

      Description

      Reproducation's steps:
      1. Control Panel -> Users and Organizations
      2. Actions -> Add Regular Organizations
      3. Fill the Name field
      4. Click on Organization Site on the right hand
      5. Click on Create Site. 2 lists appear. They consist these items: "Default", "Community Site", "Intranet Site".
      6. Click Save, and look again these 2 lists at Organization Site. They consist: "None", "Community Site", "Intranet Site".

      Why did change the "Default" to "None"?

      The reason is this line in organization_site.jsp:
      <aui:option label='<%= organization == null ? "default" : "none" %>' selected="<%= true %>" value="" />

      There is the same situation at new user creation. (personal_site.jsp)

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  4 years, 11 weeks ago