Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-29588

back invalid and "you-do-not-have-the-required-permissions-to-access-this-application" when clicking into a blogs entry and clicking backcon

    Details

      Description

      1.add blogs portlet, blogs aggregator portlet and calendar portlet in the page.
      2.add one blog.
      3.add one event calendar, then In the Related Assets section click on Select -> Blogs Entry.
      Select the blog, you have just created, and click on Publish.
      4.remove the blogs portlet
      5.go back to the Calendar portlet, and click on your event to view the event. Under the Related Assets is blog.
      6.click the blog, the blog entry will display in blogs aggregator portlet.
      7.click back(http://localhost:8080/web/guest/home/-/blogs), it will not return the blogs portlet, the page still refresh. (the problem one)

      8.go to control panel, click on your event to view the event. Under the Related Assets is blog.
      9.click the blog, the blog entry will display in blogs portlet(in fact the portlet is blogs_admin portlet).
      10.click back(http://localhost:8080/web/guest/home/-/blogs), it will display "you-do-not-have-the-required-permissions-to-access-this-application" (the problem two),please see the attachment have_no_permissions.png

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              luyang.tan Luyang Tan (Inactive)
              Reporter:
              hai.yu Hai Yu
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                8 years, 26 weeks, 6 days ago

                  Packages

                  Version Package
                  6.1.30 EE GA3
                  6.2.0 CE M2