Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-30099

Staging menu does not display properly - embedded system portlets' css not getting included

Details

    • Bug
    • Status: Closed
    • Resolution: Fixed
    • 6.2.0 CE M2
    • 6.2.0 CE B1
    • None
    • Tomcat 7.0.27 + MySQL 5. Portal 6.2.x GIT ID: c93b86642af95996130c520e34cac240723e05e8.

    Description

      The staging menu is not displaying properly. See attached screenshot.

      This only occurs in 6.2.x. The menu is still displaying properly in 6.1.x EE.

      The root cause of the problem is that the embedded system portlets are getting filtered out when getting the embedded portlets from the layout. The staging bar is not only embedded but a system as well.

      This ticket itself does not solve the staging bar's UI problems. This ticket addresses only the bug that the embedded system portlets' CSS not getting included - for the other part of the fix see the linked LPS-38391

      Attachments

        Issue Links

          Activity

            People

              ken.duenwald Ken Duenwald
              ken.duenwald Ken Duenwald
              Marta Elicegui Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved:
                9 years, 14 weeks, 1 day ago

                Packages

                  Version Package
                  6.2.0 CE B1