Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.1.20 EE GA2
    • Fix Version/s: 6.1.20 EE GA2
    • Component/s: WCM > Localization
    • Labels:
      None
    • Environment:
      Any
    • Similar Issues:
      Show 5 results 

      Description

      The translation of Slovak is somehow mixed, maybe because of import to Pootle. Even in Pootle it is wrong but I can't find a history where it comes from.
      There are suggestions for translation in Pootle by me (rastorehak) and kleibl but they were never reviewed.

      Examples from file Language_sk.properties:

      javax.portlet.title.140=Site Redirector // Wrong, it should be translation of My Pages
      javax.portlet.title.49=Site Redirector (Automatic Copy) // Correct, not translated yet

      default-landing-page=Predvolený jazyk // Wrong
      default-language=Predvolený jazyk // Correct

        Activity

        Rasto Rehak added a comment -

        assigned-to-me=Pridelené použivateľovi

        {0}. // Wrong. There is no parameter, translation should be: Pridelené mne.
        assigned-to-x=Pridelené použivateľovi {0}

        . // Correct

        select-content=Vybrať obsah // Correct
        delete-content=Vybrať obsah // Wrong
        select-web-content=Vybrať obsah // Wrong
        javax.portlet.title.173=Vybrať obsah //Wrong , original is Recent Content

        It looks like automated fuzzy translation. In this state this version of portal is unusable in Slovak language. The problem is not that some texts are not translated but the translation is totally wrong.

        Mika Koivisto added a comment -

        Rasto can you submit your corrections through Pootle. The language lead will go through them and they will find their way into the product once accepted. You can discuss translations with the translation team in Liferay forums http://www.liferay.com/community/forums/-/message_boards/category/1925364


          People

          • Assignee:
            Mika Koivisto
            Reporter:
            Rasto Rehak
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 8 weeks, 6 days ago

              Development

                Structure Helper Panel