Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-30366

Mail attachments are not displayed or sent

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.1 CE GA2, 6.1.20 EE GA2
    • Labels:
    • Environment:

      Description

      1. Deploy the Mail plugin portlet.
      2. Add two Gmail accounts.
      3. Have the first account send an email with an attachment to the second account.
      4. Go to the second account and verify that the attachment has been sent.

      Expected behavior: attachment displays and can be opened in the second account.
      Actual behavior: no attachment

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              luyang.tan Luyang Tan (Inactive)
              Reporter:
              justin.choi Justin Choi (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 50 weeks, 1 day ago

                  Packages

                  Version Package
                  6.1.2 CE GA3
                  6.1.30 EE GA3
                  6.2.0 CE M3