PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-30476

Permissions Popup for Web Content extends off the top of the screen

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.1.20 EE GA2
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M3
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Environment:
      Firefox, Chrome
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:
      1. Create many roles (100+)
      2. Create a web content.
      3. Edit the web content, and click the permissions button.
      4. The permissions popup will appear, and will try to list all the roles, but will extend off the screen.

        Issue Links

          Activity

          Joshua Gok added a comment -

          Actually, this seems to occur even with around 40 roles.

          Joshua Gok added a comment -

          Hi Ryan,

          I was also able to reproduce on the classic theme. See the new attached image.

          Thanks,
          Joshua

          Joshua Gok added a comment -

          The 2nd image is using 39 roles, so it seems to be an issue when the number of roles is around 40 or greater.

          Joshua Gok added a comment -

          Hi Michael,

          Is there any updates on this issue?

          Thanks,
          Joshua


            People

            • Assignee:
              Jonathan Mak
              Reporter:
              Joshua Gok
              Recent user:
              Akos Thurzo
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 30 weeks, 2 days ago

                Development

                  Structure Helper Panel