Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M3
    • Fix Version/s: 6.2.0 CE M3
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: 6c2cf29e66f84c2e95cdc13d6fbd6d0fde1af2e6.
      Plugins 6.2.x GIT ID: 318359e8d14eed4b1428027d6da9160e1497958c.
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      Email reminders for Calendar Events are not being sent out. I am also getting a MessageListernerException in the console. Note that I am getting the Calendar Invite email, just not the reminders.

      1. In your portal-ext, fill in the following properties:
        pop.server.notifications.enabled=true
        pop.server.notifications.interval=1
        pop.server.subdomain=
      2. Navigate to Control Panel > Server Administration > Mail
      3. Configure POP and SMTP for gmail.
      4. Navigate to Control Panel > Portal Instance
      5. Replace liferay.com in the Mail Domain field with gmail.com
      6. Create a user with a valid gmail email account
      7. Create a Calendar Event and invite the user
      8. Click on the Event > Edit Details > Reminders
      9. Set the Reminders to 5 minutes and 3 minutes before the event.
      10. Check the user email, note you will get the Invite email but the reminder email is not being sent.

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing using the steps in the description.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: 05d48e7a3cac44ddebeba55b9fef0556280991b4.
        Plugins 6.2.x GIT ID: e7ae77e77906fbce53cc21107f893b31f93f6b21.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 19 weeks, 1 day ago

              Development

                Structure Helper Panel