Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M3
    • Fix Version/s: 6.2.0 CE M3
    • Labels:
      None
    • Environment:
      Tomcat 7.0.27 + MySQL 5. Portal 6.2.x GIT ID: b9c744b090650f554a2ef1d44f3aca50ea55a934.
    • Similar Issues:
      Show 5 results 

      Description

      Here are the steps to reproduce the issue:

      1. Add a wiki portlet
      2. Go to All Pages
      3. Click Add Page
      4. Add a Page with the following title: lllllllll1lllllllll2lllllllll3lllllllll4lllllllll5lllllllll6lllllllll7lllllllll8lllllllll9llllllll10llllllll11llllllll12llllllll13llllllll14llllllll15llllllll16llllllll17llllllll18llllllll19llllllll20llllllll21llllllll22llllllll23llllllll24llllllll25llll
      5. Click Actions for the new page and click Move to the Recycle Bin
      6. The page will not be deleted and an error/exceptions will appear

      To delete the page, a user has to delete the Wiki Node.

        Issue Links

          Activity

          Ken Duenwald added a comment -

          Working as of:
          Portal 6.2.x GIT ID: 27d639c91453f397613aab33a95d576de9095a4b.

          Ken Duenwald added a comment -

          Caused by:
          LPS-28162

          Jeffrey Yang added a comment -

          Committed on:
          6.2.x EE GIT ID: 89daa66de6e1362abb1b4f20e178a81707b5cf95.

          Jeffrey Yang added a comment -

          PASSED Manual Testing following the steps in the description.

          Reproduced on:
          Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: b9c744b090650f554a2ef1d44f3aca50ea55a934.
          Console errors appears when user moves a page with a long title to the Recycle Bin.

          Fixed on:
          Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: a4076e2b170d4b627bea9a95399cb0f955501c57.
          There are no errors when users moves the a page with a long title to the Recycle Bin.


            People

            • Assignee:
              Jeffrey Yang
              Reporter:
              Ken Duenwald
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 33 weeks, 1 day ago

                Development

                  Structure Helper Panel