Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE RC1
    • Fix Version/s: 6.2.0 CE RC1
    • Component/s: Calendar
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: 5960ad31672aa8f1e88fae5c6533ab052ec71465.
      Plugins 6.2.x GIT ID: 455ad45725b357b7e30823d263ec0bfb2a93dc60.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. Create an event
      2. Edit details of the event and select Repeat checkbox
      3. Change the end date of the repeating event using the keyboard only
      4. Summary will not display

      Expected result:
      Summary should be updated and show when the repeated event will end

      Actual result:
      Summary does not get updated and stays None

      1. actual.png
        21 kB
      2. repeat_summary.gif
        159 kB
      3. repeating_keyboard_summary.PNG
        16 kB

        Issue Links

          Activity

          Sharon Choi added a comment -

          Reproducible on:

          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: cc20bbc3e33d4e1ae475f37973dc4b0772c7e0a2.
          Plugins 6.2.x GIT ID: f9013e5634a625286c39ae222d73bc1c163f6013.

          Adam Brandizzi added a comment -

          The correction for LPS-39504 repairs it

          Sharon Choi added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal master GIT ID: 25c4ca3ad345929c90863ed10a49fd61b8042533.
          Plugins master GIT ID: 20a08380e62850ad9f79f5f9a6ab70270569d4bd.

          Summary now displays the repeating event's, repeating details.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 49 weeks, 2 days ago

                Development

                  Structure Helper Panel