Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-31795

The Page Menu plugin portlet from the Wiki-Navigation Plugin portlet shows an empty portlet after configured to display a wiki page.

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.1.20 EE GA2, 6.2.0 CE M3
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M3
    • Labels:
      None
    • Environment:
    • Fix Priority:
      4

      Description

      When the user deploys the wiki-navigation plugin and adds the Page Menu portlet to the page, the UI is empty except for the Edit command. Configuring the plugin to point to the correct wiki page works and there are no console errors.

      Steps taken:

      1. Deploy the wiki-navigation-portlet
      2. Add the Page Menu to the page
      3. Add the wiki portlet to the page
      4. In the wiki portlet, add a wiki article called Wiki Article 1.
      5. Add a Child Page called Child Page 1.
      6. In the Page Menu portlet, click Configurations.
      7. Select the Main Node and Child Page 1. Save.
      8. Refresh the page. The Page Menu portlet is empty (see screenshot).

        Attachments

          Activity

            People

            Assignee:
            justin.choi Justin Choi
            Reporter:
            justin.choi Justin Choi
            Participants of an Issue:
            Recent user:
            Esther Sanz
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              7 years, 44 weeks, 6 days ago

                Packages

                Version Package
                6.1.30 EE GA3
                6.2.0 CE M3