Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-31869

RSS link does not appear for Wiki portlet, even if enabled

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.2.0 CE M3
    • Fix Version/s: 6.2.0 CE M3
    • Labels:
      None
    • Environment:
      Tomcat 7.0.27 + MySQL 5.0. Portal 6.2.x GIT ID: b6afdd5bb88fe81f5e98f1b38ca81db744ed2e53.
    • Fix Priority:
      4

      Description

      There is no RSS link that appears, like the one that appears in Blogs or Message Baords. This occurs even if the "Enable RSS Subscription" check box in the configuration settings is flagged.

      To reproduce:

      1. Add a wiki portlet to a page
      2. Click Options > Configuration
      3. Click RSS
      4. Flag Enable RSS Subscription
      5. Click Save

      The RSS link does not appear.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kenji.heigel Kenji Heigel
              Reporter:
              kenji.heigel Kenji Heigel
              Participants of an Issue:
              Recent user:
              Amanda Kwok
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                8 years, 41 weeks, 3 days ago

                  Packages

                  Version Package
                  6.2.0 CE M3