Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-32509

Error after initial login to newly installed portal

    Details

      Description

      Steps to reproduce:

      (1) build tomcat bundle from sources ("ant -f build-dist.xml unzip-tomcat" and "ant all")
      (2) delete <bundle>/data folder (not doing so always results in HSQL error for me and Tomcat not starting at all)
      (3) start Tomcat in command line ("./catalina.sh run" in <tomcat>/bin)
      (4) when Setup Wizard launches in browser, leave everything as is, hit Save
      (5) hit Go To My Portal
      (6) accept user agreement
      (7) fill passwords (I've used "test" / "test")
      (8) fill reminder query answer, I've used "aaa"
      (9) submit

      Result:
      On next page (/web/guest/home) you get the "Your request failed to complete." error in Sign In portlet, but nothing is wrong on the page (says "You are signed in as Test Test." under the error). After clean page refresh (clicking on Liferay logo to go to /web/guest/home), error is gone. No exception is shown in log.

        Attachments

          Issue Links

            Activity

              People

              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 39 weeks, 6 days ago

                  Packages

                  Version Package
                  6.1.30 EE GA3
                  6.2.0 CE M5