PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-32540

LAR import: Global structures and templates are imported to site scope

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Duplicate
    • Affects Version/s: 6.1.30 EE GA3, 6.2.0 CE M4
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M4
    • Labels:
    • Environment:
      LIFERAY VERSION: 6.1 GA 1
      OPERATING SYSTEM: Red Hat
      APPLICATION SERVER: Weblogic 11.x
      JAVA VIRTUAL MACHINE: N/A
      DATABASE: Oracle 11g
    • Similar Issues:
      Show 4 results 

      Description

      When creating templates and structures in the global site, and incorporate vocabularies and categories in the global site, export >import the content goes to the new site scope instead of remaining in the global scope of the new Liferay instance.

      Steps to reproduce:

      1. Created a template and structure in the global site
      2. Create a new public page with web content using the structures and templates from the global site
      3. Exported the page as a LAR file from the public page with the default settings.
      4. Created a new site using a new LIferay instance
      5. Import the LAR file that I just exported n the new site created.
      6. Checked the web content section in the control panel of the new site in the new Liferay instance. I noticed that all the global structures and templates were imported under the new site scope, not the global scope of the new Liferay instance.

        Issue Links

          Activity

          Sophia Zhang added a comment -

          Codes have been committed to closed duplicated tickets LPS-12918. Closing it as "Duplicate".


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 12 weeks, 4 days ago

                Development

                  Structure Helper Panel