Details

    • Branch Version/s:
      6.1.x, 6.0.x
    • Backported to Branch:
      Committed
    • Fix Priority:
      5
    • Caused by:
      Feature/improvement was not complete
    • Where was the bug?:
      Java
    • Similar Issues:
      Show 5 results 

      Description

      The hot deploy feature for WebSphere 6/7 implemented in LPS-27657 does not work under Linux or AIX, because it always tries to use wasdmin.bat in BaseDeployer.postDeployWebSphere(). This prevents the deployment from working by default, requiring the user to disable this feature.

        Issue Links

          Activity

          Hide
          Mika Koivisto added a comment -

          I've verified the issue and it does use wsadmin.bat regardless of the OS.

          Show
          Mika Koivisto added a comment - I've verified the issue and it does use wsadmin.bat regardless of the OS.
          Hide
          Michael Saechang added a comment -

          Committed on:
          Portal 6.2.x GIT ID: 8524736442ad2c90fae700a9164af50031d5aa96.

          Show
          Michael Saechang added a comment - Committed on: Portal 6.2.x GIT ID: 8524736442ad2c90fae700a9164af50031d5aa96.

            People

            • Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 22 weeks, 2 days ago

                Development

                  Structure Helper Panel