PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-32701

Asset Category Selector search doesn't return results when the category is typed in upper and the data base is case sensitive

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE M4
    • Fix Version/s: 6.2.0 CE M4
    • Component/s: WCM, WCM > Categories
    • Labels:
    • Environment:
      Clean bundle of tomcat with HSQL
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      1. Go to Control Panel > Categories
      2. Create a Vocabulary: test
      3. Create two Categories: "CATEGORY", "TEST".
      4. Go to Control Panel > Web Content > add a basic web content
      5. Go to Categorization, and Select the vocabulary test.
      6. In the input-box of the Asset Category Selector pop-up:

      a)
      Type: CAT
      Observed: Not results found
      Expected: CATEGORY as result of the search

      b)
      Type: T
      Observed: Not results found
      Expected: CATEGORY, TEST as results of the search

        Issue Links

          Activity

          Jose Jimenez added a comment -

          LPS-32352 also could solve this issue, because remove the old search based in toLower(name).

          Jose Jimenez added a comment -

          No Longer Reproducible after the fixed LPS-32352


            People

            • Assignee:
              Jose Jimenez
              Reporter:
              Jose Jimenez
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 11 weeks, 2 days ago

                Development

                  Structure Helper Panel