Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M4
    • Fix Version/s: 6.2.0 CE M4
    • Labels:
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 1a1b10cfa672378d25f834c24baf5c469ce5ae0d.
    • Story Points:
      5
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      1. Add bookmark portlet to new page.
      2. Create new entry.
        1. name: test entry.
        2. URL: www.liferay.com.
        3. Description: this is test entry.
      3. Click the entry copy the url like: http://localhost:9080/c/bookmarks/open_entry?entryId=10497.
      4. Open the URL. It will redirect to liferay.com.
      5. Move to the Recycle Bin.
      6. Open the URL again. The URL can redirect to liferay.com

      Expected behavior: the user should see the message that the bookmark can not be found.
      However, if the user goes to the recycle bin and sees the bookmark there, she should be able to open the url from there.

        Activity

        Mark Jin added a comment -

        PASSED Manual Testing following the steps in the description.

        Reproduced on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 1a1b10cfa672378d25f834c24baf5c469ce5ae0d.

        The URL still work even the entry in recycle bin.

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 39625055e78c595c1dfdd95e84d46d7fd4f1832c.

        The URL doesn't work, when the entry in recycle bin.


          People

          • Assignee:
            Mark Jin
            Reporter:
            Mark Jin
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 21 weeks, 3 days ago

              Development

                Structure Helper Panel