Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-32897

Pagination in the 'Mine' filter displays 0 results

    Details

    • Type: Bug
    • Status: Closed
    • Resolution: No Longer Reproducible
    • Affects Version/s: 6.2.0 CE M4
    • Fix Version/s: 6.2.0 CE M5
    • Component/s: ~[Archived] WCM
    • Labels:
    • Environment:
      Tomcat 7.0.27 + MySQL 5. Portal 6.2.x GIT ID: 6b7defb818ca7be926207855a141e3b30e5898f4.
    • Fix Priority:
      4

      Description

      Pagination lists 0 results despite web content displaying. Pagination will display '0 of 0 (Total 0)' [see attached screenshot]

      Steps to Reproduce:

      1. Add web content
      2. Click 'Mine' filter

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              eudaldo.alonso Eudaldo Alonso
              Reporter:
              joshua.robins Joshua Robins (Inactive)
              Participants of an Issue:
              Recent user:
              Esther Sanz
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 43 weeks, 3 days ago

                  Packages

                  Version Package
                  6.2.0 CE M5