PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-33159

Enterprise Calendar - Resources Availability Calendar becomes unviewable after clicking on 'Check Availability' for a resource

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M5
    • Fix Version/s: 6.2.0 CE M5
    • Component/s: Calendar, Collaboration
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x: b3d91bbdf96c0b496a9e9d413c853fd4ec4dd398.
      Plugins 6.2.x: 439d4c37fa00c6279ab4da1c987eb605e998f270.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      If the Resources Availability Calendar is expanded and you click on 'Check Availability' for a resource, the Resources Availability Calendar will close.

      1. Add a Calendar Resource.
      2. Create a new Event and Edit Details.
      3. Under Invitations, invite the Calendar Resource.
      4. Expand Resources Availability so the Calendar displays.
      5. Click on the Resource > Check Availability.
      6. The Resources Availability Calendar will now retract.
      7. If you try to expand the Resources Availability again, it will just retract.

        Activity

        Albert Lee added a comment -

        PASSED Manual Testing using the steps in the description.

        Fixed on:
        Tomcat 7 + MySQL 5. Portal 6.2.x: a4e4d9540d333f585699a5694186cc5bf898c57d.
        Plugins 6.2.x: 5fdb1a014fd4bd4b0a8aa0da21ffd4aaeae6cffb.


          People

          • Assignee:
            Albert Lee
            Reporter:
            Albert Lee
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 23 weeks, 4 days ago

              Development

                Structure Helper Panel