Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.1 CE GA2, 6.1.20 EE GA2
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M5
    • Component/s: WCM, WCM > Sites Management
    • Labels:
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: e1b6552243fd3f5e338081db7c9d3a73f5f3f43e.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Story Points:
      2
    • Fix Priority:
      5
    • Similar Issues:
      Show 4 results 

      Description

      Steps to reproduce

      1) Go to Manage / Site Pages.
      2) Add a new page P1 and a translation to it (you can pick any language at random).
      3) Add a new sub-page P2 underneath P1 and a translation to it.

      Observe the following anomalies:

      • Translation for P2 didn't get saved.
      • If you change the language of the portal (by accessing http://localhost:8080/<lang_code>) you can see, that P2 isn't translated indeed.

        Issue Links

          Activity

          Mark Jin added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Reproduced on:
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: dce6581ae6eafeac831560db9e896061aaa5a909

          Unable to add new translation to sub-page.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal 6.1.x EE GIT ID: 76540a2f707cf01d630ed3abe50501ac8cf64b33.
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 63db4ef969cb9aee2f166b2b38f61a7e53bfa9c6.

          Able to add translation to sub-page and able to translate the sub-page when change the language.


            People

            • Assignee:
              Mark Jin
              Reporter:
              Laszlo Csontos
              Recent user:
              Koor Gai
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 51 weeks, 2 days ago

                Development

                  Structure Helper Panel