PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-33346

View content with Asset Publisher when Title contains special quotes

    Details

    • Similar Issues:
      Show 5 results 

      Description

      When a Title of web content contains a special (non-web) quote (e.g. quote from MS Word) in the Title field, the Asset Publisher link doesn't work to view this web content on its display page. It just renders the current page again, without any changes.

        Activity

        Hide
        Miguel Angel Júlvez added a comment -

        Thank you for the report. As part of our community verifier program, I am taking a look at this issue. If it is no longer a concern or you have additional information that will help in troubleshooting it, please let me know.

        Show
        Miguel Angel Júlvez added a comment - Thank you for the report. As part of our community verifier program, I am taking a look at this issue. If it is no longer a concern or you have additional information that will help in troubleshooting it, please let me know.
        Hide
        Miguel Angel Júlvez added a comment -

        Fox, thanks for the report. I tried to reproduce this issue on Liferay Portal Milestone 4 build
        (available at http://www.liferay.com/community/releases) but could not. Here are the
        steps I tried:

        • Fresh installation
        • Added new web content on control panel with title “MS Word Quotes” (with ms word quotes)
        • Added asset publisher to page
        • Checked web content published is on the list
        • Clicked on web content title
        • The web content was showed fine
        • Tested with (title, table, abstract, full content display settings) and tested with "Set as the Default Asset Publisher for This Page" and "Asset Link Behavior" setted to "view in a specific portlet"

        Please ensure you have a fresh environment with no other issues that may interfere with the bug. If you still experience this issue, please let me know how to reproduce the issue and we can re­visit it. If I cannot reproduce this issue, it cannot be fixed.

        Thanks!

        Show
        Miguel Angel Júlvez added a comment - Fox, thanks for the report. I tried to reproduce this issue on Liferay Portal Milestone 4 build (available at http://www.liferay.com/community/releases ) but could not. Here are the steps I tried: Fresh installation Added new web content on control panel with title “MS Word Quotes” (with ms word quotes) Added asset publisher to page Checked web content published is on the list Clicked on web content title The web content was showed fine Tested with (title, table, abstract, full content display settings) and tested with "Set as the Default Asset Publisher for This Page" and "Asset Link Behavior" setted to "view in a specific portlet" Please ensure you have a fresh environment with no other issues that may interfere with the bug. If you still experience this issue, please let me know how to reproduce the issue and we can re­visit it. If I cannot reproduce this issue, it cannot be fixed. Thanks!
        Hide
        Miguel Angel Júlvez added a comment -

        No longer reproducible on 6.2 m4

        Show
        Miguel Angel Júlvez added a comment - No longer reproducible on 6.2 m4

          People

          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 12 weeks, 5 days ago

              Development

                Structure Helper Panel