PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-33492

Enterprise Calendar - Small calendar is not syncing correctly in the Week View

    Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M5
    • Fix Version/s: 6.2.0 CE B1
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: ffb256428c01c3819c968765b6334c45eb351019.
      Plugins 6.2.x GIT ID: 262346da52d0d619c951cab5ea8d192fc2f2bef0.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      In the Week View, clicking on the day links on the top do not sync with the day shown in the small calendar.

      1. Click on the particular date in the small calendar
      2. Assert that the main calendar has switched to the Day view with the same date as the small calendar
      3. Click on the Week View
      4. At the day link towards the top, click one day ahead
      5. Notice that the day selected in the small calendar is not synced anymore

      Expected result:
      After clicking one day ahead in the day links, the small calendar should also show the selected date one day ahead

      Actual result:
      The small calendar defaults the selected day to the Sunday of that week

        Issue Links

          Activity

          Pier Paolo Ramon added a comment -

          This is not reproducible anymore on the current master.

          Albert Lee added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: 1b2db3d317818f7f95c818399113cadbb1d4130a.
          Plugins 6.2.x GIT ID: a1cc81022762bbb9e77db5ceddd6616a8a486743.


            People

            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 39 weeks, 3 days ago

                Development

                  Structure Helper Panel