PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-34201

6.2.x: Asset Publisher Configuration: Show only assets with [certain page] as its display page checkbox is missing

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M5
    • Fix Version/s: 6.2.0 CE M5
    • Labels:
      None
    • Environment:
      Tomcat 7 + MySQL 5. Portal 6.2.x GIT ID: 5d99d18f315dcb3cd9ff0902b2ccfd19990fc2d2.
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. Add a page [Asset Publisher Test Page]
      2. Add Asset Publisher to that page
      3. Click Options > Configuration

      Expected behavior: "Show only assets with Asset Publisher Test Page as its display page" checkbox will display (see AssetPublisher... screenshot)

      Actual behavior: That checkbox doesn't display (see NoSpecificPage... screenshot).

        Issue Links

          Activity

          Brian Wulbern added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0.34 + MySQL 5. Portal 6.2.x GIT ID: c1f383455f908a98a6e4dfa2d7a37d4a2cdc0c48.

          "Show only assets with [page AP is on] as its display page" checkbox displays.


            People

            • Assignee:
              Brian Wulbern
              Reporter:
              Brian Wulbern
              Recent user:
              Randy Zhu
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 21 weeks, 2 days ago

                Development

                  Subcomponents

                    Structure Helper Panel