PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-34242

As a user, I should be able to see Add/Delete button after saving data in the Portal Settings

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M5
    • Fix Version/s: 6.2.0 CE M5
    • Component/s: UI Infrastructure
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6c380443ad40180a9f7170ea74409fe6e066f78e.
    • Fix Priority:
      4
    • Similar Issues:
      Show 4 results 

      Description

      Steps to reproduce:

      1. Navigate to Control Panel > Portal Settings
      2. Click Additional Email Addresses
      3. Enter "user1@liferay.com" in Email Address field
      4. Click Save

      Expected Result: user should be able to click Add/Delete button if she wants to add/delete data after saving it.

      Actual result:
      Add/Delete button disappeared after saving. If a user tries to click the same link (Additional Email Addresses), it becomes none responsive link. User have to click different items link and then click the previous link where she wants to add or delete data. This occurs when saving anything in Portal Settings under Identification section. (See attachment).

        Issue Links

          Activity

          Koor Gai added a comment -

          Committed on:
          Portal 6.2.x GIT ID: d4dacf3f148d24b516774a3a31cd12aa5ab28072.

          Koor Gai added a comment -

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 0a9a4f4d73e279b9ad379019b266f700f191bd2d.

          User can now clicks Add/Delete button after saving data.


            People

            • Assignee:
              Koor Gai
              Reporter:
              Koor Gai
              Recent user:
              Esther Sanz
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                2 years, 21 weeks ago

                Development

                  Subcomponents

                    Structure Helper Panel