Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-34589

The blank space can not show up correctly when choosing a parent site.

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M5
    • Fix Version/s: 6.2.0 CE M5
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 6d485671df8ab2c8277f758757f048fb530da8f7.

      Description

      Steps to reproduce:

      1. Add sites A and site B.
      2. Edit Site Settings of site A.
      3. In Parent Site, select site B.

      Expected result:

      The parent site site B can show up in a correct way.

      Actual result:

      The parent site site B shows up like site\x20B.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              justin.choi Justin Choi
              Reporter:
              sharry.shi Sharry Shi
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 27 weeks, 5 days ago

                  Packages

                  Version Package
                  6.2.0 CE M5