Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.30 EE GA3, 6.2.0 CE M6
    • Fix Version/s: 6.1.30 EE GA3, 6.2.0 CE M6
    • Labels:
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.1.x.EE GIT ID: 3dcd32b07ad33b2e480d166745030c20196b1f33.
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 3efec37a69a75cfd26dd18fd9bfe5b8c62d410c0.
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Epic/Theme:
    • Story Points:
      7
    • Fix Priority:
      5
    • Similar Issues:
      Show 5 results 

      Description

      aSteps to reproduce:

      1. Login as admin.
      2. Go to Control Panel > Web Content.
      3. Add a web content, than click Actions near the new added web content, choose Expire.
      4. Export the web content with all check boxed checked.
      5. Add a blank site. Import the pre-exported file.

      Expected result:
      The file can be imported correctly.

      Actual result:
      The statu of the web cotent has changed.

        Issue Links

          Activity

          Sharry Shi added a comment - - edited

          PASSED Manual Testing following the steps in the description.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal 6.1.x.EE GIT ID: 6e580ca66a4d5c9ccbc3ffa1c426133bbd8d83e6.

          The file can be imported correctly.

          Sharry Shi added a comment -

          This is blocked due to the Import function can not be used on Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 2ac43c625d0a8132bf27790ca0945c2ad0483620. I'll redo this issue next week.

          Sharry Shi added a comment -

          This is blocked due to the Import function can not be used on Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 5dce94cb54db074eac0efff4b660547e65d76833. I'll redo this issue next week.

          Sharry Shi added a comment -

          This is blocked by LPS-34802 to test on 6.2.x. I'll continue with this issue after LPS-34802 is done.

          Ginson Ren added a comment -

          PASSED Manual Testing following the steps in the description.

          Reproduced on:
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 68d04f1a98859a7f90e267de0d8a9289e92423fb.

          The status of the web content has changed to Approved.

          Fixed on:
          Tomcat 7.0 + MySQL 5. Portal 6.1.x EE GIT ID: a411984bf0729590f8f0804fd4f744c762ffd48d.
          Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 8766c6eb2281d99a55b7d0a82b796f22fb7abd7d.

          The file can be imported correctly.


            People

            • Assignee:
              Sharry Shi
              Reporter:
              Sharry Shi
              Recent user:
              Esther Sanz
              Participants of an Issue:
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Days since last comment:
                1 year, 41 weeks ago

                Development

                  Structure Helper Panel