PUBLIC - Liferay Portal Community Edition
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-35356

The calendar edit screen does not show form if accessed after going to the resources tab

    Details

    • Type: Bug Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M6
    • Fix Version/s: 6.2.0 CE B3
    • Component/s: Calendar
    • Labels:
    • Story Points:
      2
    • Fix Priority:
      4
    • Similar Issues:
      Show 5 results 

      Description

      Steps to reproduce:

      1. In the initial view of the calendar portlet, click on the "Resources" tab.
      2. Then click on the "Calendar" tab.
      3. Click in the "Calendar Settings" option from any listed calendar.

      Expected result:
      The form to edit the calendar, the color picker etc. should appear.

      Actual result:
      Only the tabs appear; no form is presented.

      1. fix.png
        17 kB
      2. previous.png
        3 kB

        Activity

        Felix Zhang added a comment -

        PASSED Manual Testing following the steps in the description.

        Reproduced on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 8f35f9c075878f7b1769c05d2f8c7487e8c3e7c7.
        Plugins 6.2.x GIT ID: 43bbdd698b926ca0491a4cb46fa909cc22cb976c.

        The "Calendar Settings" option form can not display properly after going to the resources tab (See the previous.png).

        Fixed on:
        Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 8f35f9c075878f7b1769c05d2f8c7487e8c3e7c7.
        Plugins 6.2.x EE GIT ID: e73d326e0696ade9d9dcb4bff54f0a2fc63779f0.

        The "Calendar Settings" option form can display properly after going to the resources tab (See the fix.png).


          People

          • Assignee:
            Felix Zhang
            Reporter:
            Adam Brandizzi
            Recent user:
            Randy Zhu
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              1 year, 47 weeks, 5 days ago

              Development

                Structure Helper Panel