Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-35570

As a user administrator, I cannot search for the 'Liferay' or 'Global' site when editing a user's sites

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.30 EE GA3, 6.2.0 CE M6
    • Fix Version/s: 6.1.X EE, 6.2.0 CE B1
    • Environment:

      Description

      Steps to reproduce:

      1. Login as Admin.
      2. Go to Control Panel -> Users and Organizations.
      3. Edit one of the exist user.
      4. Click Sites under the User Information.
      5. Click Select. Enter liferay in the search bar. Click Search.

      Expected result:
      The Liferay site will show up in the searching list.

      Actual result:
      No site shows up withe a message said No sites were found.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sharry.shi Sharry Shi
              Reporter:
              sharry.shi Sharry Shi
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 33 weeks, 2 days ago

                  Packages

                  Version Package
                  6.1.X EE
                  6.2.0 CE B1