Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-35699

Advanced user search doesn't work (javascript)

    Details

      Description

      1-Admin -> Control Panel
      2-Click Users & organization
      3-Click Search All Users
      4-Just above (on the left), click in advanced search icon.
      5-Fill any field.

      Expected: search result will come with right results.
      Actual: search form isn't used at all.

      Seems that search form in right part is interfering. For example,PopOver is linked to both search boxes (both hides when one of them disappears).

      Some important search form fields aren't sent properly, for example "advancedSearch" field hasn't the portlet namespace.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                juan.gonzalez Juan Gonzalez (Inactive)
                Reporter:
                juan.gonzalez Juan Gonzalez (Inactive)
                Participants of an Issue:
                Recent user:
                Esther Sanz
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Days since last comment:
                  6 years, 24 weeks, 6 days ago

                  Packages

                  Version Package
                  6.2.0 CE M6