Details

    • Type: Regression Bug Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.1.30 EE GA3
    • Fix Version/s: 6.1.2 CE GA3, 6.1.30 EE GA3
    • Labels:
      None
    • Environment:
    • Branch Version/s:
      6.1.x
    • Backported to Branch:
      Committed
    • Similar Issues:
      Show 5 results 

      Description

      The Resource Importer Web plugin is failing to compile. The plugin will throw exceptions when attempting to compile.

      1. 6.1.x error.txt
        1 kB
        Ken Duenwald
      2. 6.2.x error.txt
        2 kB
        Ken Duenwald

        Activity

        Ken Duenwald added a comment - - edited

        PASSED Manual Testing using the following steps:

        1. Run ant all on [root plugins directory]/webs/resource-importer-web

        Fixed on:
        Tomcat 7.0.40 + MySQL 5. Portal 6.1.x EE GIT ID: 10afdd650d4009babdb27c4f1c78843f9647d2a5.
        Plugins 6.1.x EE GIT ID: 3daac0deedeaa5408aa5c228d22114d91e327008.

        Fix was not applied to 6.2.x (separate issue)


          People

          • Assignee:
            Ken Duenwald
            Reporter:
            Ken Duenwald
            Recent user:
            Esther Sanz
            Participants of an Issue:
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Days since last comment:
              2 years, 4 weeks, 6 days ago

              Development

                Structure Helper Panel