Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-36020

Test user will be assgin to the newly create site even though you didn't assign the user to newly create site

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Won't Fix
    • Affects Version/s: 6.2.0 CE M6
    • Fix Version/s: 6.2.0 CE M6
    • Labels:
      None
    • Environment:
      Tomcat 7.0 + MySQL 5. Portal 6.2.x GIT ID: 491da2d1cfb328b22fdafccce8cc02d911180b9a.

      Description

      1. Start Liferay.
      2. Admin -> Contorl panel -> Site.
      3. Add a Blank site.
      4. Click Users -> Test test
      5. Click Sites under user information.

      Expected result:

      Test user only have Liferay Site.

      Actual result:

      Test user have the newly create site even though you didn't assign the user to newly create site.

        Attachments

          Activity

            People

            Assignee:
            he.song Serena Song (Inactive)
            Reporter:
            he.song Serena Song (Inactive)
            Participants of an Issue:
            Recent user:
            Marta Elicegui
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Days since last comment:
              8 years, 51 weeks, 2 days ago

                Packages

                Version Package
                6.2.0 CE M6