Uploaded image for project: 'PUBLIC - Liferay Portal Community Edition'
  1. PUBLIC - Liferay Portal Community Edition
  2. LPS-36290

After selecting a Structure for a Web Content Template, it can no longer be viewed in Manage > Templates

    Details

    • Type: Regression Bug
    • Status: Closed
    • Resolution: Fixed
    • Affects Version/s: 6.2.0 CE M6
    • Fix Version/s: 6.2.0 CE B1
    • Labels:
      None
    • Environment:
      Tomcat 7.0.40 + MySQL 5. Portal 6.2.x GIT ID: c45410cb60a29f9c28530ff866a44b7ed345228b.

      Description

      Steps to reproduce:

      1. Navigate to Web Content in Control Panel
      2. Add a structure with Text field
      3. Add a Template and select the created Structure
      4. Save the template
      5. Look at the templates iframe

      Expected result:
      The template should be visible in the Templates iframe

      Actual result:
      The template is not visible in the Templates iframe, even though it is created successfully. This was recently changed, as it was visible around June 7, 2013. It can only be seen in Manage > Structures and clicking Actions > Manage Templates for that structure.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              kenji.heigel Kenji Heigel
              Reporter:
              kenji.heigel Kenji Heigel
              Participants of an Issue:
              Recent user:
              Marta Elicegui
              Votes:
              1 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Days since last comment:
                7 years, 46 weeks, 5 days ago

                  Packages

                  Version Package
                  6.2.0 CE B1